<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Explore the Wonders of Banyuwangi &ndash; Indonesia Expat</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateorSssSharingSvg{height:70%;margin-top:5.25px}div.heateor_sss_horizontal_sharing .heateor_sss_square_count{line-height:6.65px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The city of Banyuwangi, according to a traditional folk tale, got its name from an example of noble and sacred love; from the of Sri Tanjung Sidopekso."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Explore the Wonders of Banyuwangi &ndash; Indonesia Expat" />
<meta property="og:description" content="The city of Banyuwangi, according to a traditional folk tale, got its name from an example of noble and sacred love; from the of Sri Tanjung Sidopekso." />
<meta property="og:url" content="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/" />
<meta property="og:site_name" content="Indonesia Expat" />
<meta property="article:publisher" content="https://www.facebook.com/pg/Indonesia.Expa" />
<meta property="article:tag" content="Banyuwangi" />
<meta property="article:tag" content="dialoog hotel" />
<meta property="article:tag" content="East Java" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="wonders" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-01-30T03:56:53+00:00" />
<meta property="og:image" content="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-scaled-e1580349531800.jpg" />
<meta property="og:image:secure_url" content="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-scaled-e1580349531800.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The city of Banyuwangi, according to a traditional folk tale, got its name from an example of noble and sacred love; from the of Sri Tanjung Sidopekso." />
<meta name="twitter:title" content="Explore the Wonders of Banyuwangi &ndash; Indonesia Expat" />
<meta name="twitter:site" content="@indonesia_expat" />
<meta name="twitter:image" content="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-scaled-e1580349531800.jpg" />
<meta name="twitter:creator" content="@indonesia_expat" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://indonesiaexpat.biz/#organization","name":"Indonesia Expat","url":"https://indonesiaexpat.biz/","sameAs":["https://www.facebook.com/pg/Indonesia.Expa","https://www.instagram.com/indonesiaexpat/","https://www.linkedin.com/company/indonesia-expat","https://twitter.com/indonesia_expat"],"logo":{"@type":"ImageObject","@id":"https://indonesiaexpat.biz/#logo","url":"https://indonesiaexpat.biz/wp-content/uploads/2015/11/logo.png","width":280,"height":125,"caption":"Indonesia Expat"},"image":{"@id":"https://indonesiaexpat.biz/#logo"}},{"@type":"WebSite","@id":"https://indonesiaexpat.biz/#website","url":"https://indonesiaexpat.biz/","name":"Indonesia Expat","description":"Indonesia&#039;s Largest Expatriate Readership","publisher":{"@id":"https://indonesiaexpat.biz/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://indonesiaexpat.biz/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#primaryimage","url":"https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-scaled-e1580349531800.jpg","width":700,"height":525},{"@type":"WebPage","@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#webpage","url":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/","inLanguage":"en-US","name":"Explore the Wonders of Banyuwangi &ndash; Indonesia Expat","isPartOf":{"@id":"https://indonesiaexpat.biz/#website"},"primaryImageOfPage":{"@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#primaryimage"},"datePublished":"2020-01-30T03:56:53+00:00","dateModified":"2020-01-30T03:56:53+00:00","description":"The city of Banyuwangi, according to a traditional folk tale, got its name from an example of noble and sacred love; from the of Sri Tanjung Sidopekso.","breadcrumb":{"@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://indonesiaexpat.biz/","url":"https://indonesiaexpat.biz/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://indonesiaexpat.biz/travel/","url":"https://indonesiaexpat.biz/travel/","name":"Travel"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/","url":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/","name":"Explore the Wonders of Banyuwangi"}}]},{"@type":"Article","@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#article","isPartOf":{"@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#webpage"},"author":{"@id":"https://indonesiaexpat.biz/#/schema/person/a0e007af0d453d4abc0d07d25e853dbf"},"headline":"Explore the Wonders of Banyuwangi","datePublished":"2020-01-30T03:56:53+00:00","dateModified":"2020-01-30T03:56:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#webpage"},"publisher":{"@id":"https://indonesiaexpat.biz/#organization"},"image":{"@id":"https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#primaryimage"},"keywords":"Banyuwangi,dialoog hotel,East Java,travel,wonders","articleSection":"Featured,Travel"},{"@type":["Person"],"@id":"https://indonesiaexpat.biz/#/schema/person/a0e007af0d453d4abc0d07d25e853dbf","name":"Mirella Pandjaitan","image":{"@type":"ImageObject","@id":"https://indonesiaexpat.biz/#authorlogo","url":"https://secure.gravatar.com/avatar/296abae32d3b271cb235fa9c967e589f?s=96&d=mm&r=g","caption":"Mirella Pandjaitan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indonesia Expat &raquo; Feed" href="https://indonesiaexpat.biz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indonesia Expat &raquo; Comments Feed" href="https://indonesiaexpat.biz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indonesia Expat &raquo; Explore the Wonders of Banyuwangi Comments Feed" href="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indonesiaexpat.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='af-fontawesome-css'  href='https://indonesiaexpat.biz/wp-content/plugins/asgaros-forum/libs/fontawesome/css/all.min.css?ver=1.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='af-fontawesome-compat-v4-css'  href='https://indonesiaexpat.biz/wp-content/plugins/asgaros-forum/libs/fontawesome/css/v4-shims.min.css?ver=1.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='af-widgets-css'  href='https://indonesiaexpat.biz/wp-content/plugins/asgaros-forum/skin/widgets.css?ver=1.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='ht_ctc_main_css-css'  href='https://indonesiaexpat.biz/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/css/main.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://indonesiaexpat.biz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css'  href='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_iziModal-css'  href='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/css/iziModal.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://indonesiaexpat.biz/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://indonesiaexpat.biz/wp-content/themes/pennews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://indonesiaexpat.biz/wp-content/themes/indoexpat/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='indoexpat-css'  href='https://indonesiaexpat.biz/wp-content/themes/indoexpat/assets/css/indoexpat.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://indonesiaexpat.biz/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://indonesiaexpat.biz/wp-content/themes/indoexpat/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://indonesiaexpat.biz/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='toolset-select2-css-css'  href='https://indonesiaexpat.biz/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/res/lib/select2/select2.css?ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://indonesiaexpat.biz/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://indonesiaexpat.biz/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://indonesiaexpat.biz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://indonesiaexpat.biz/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://indonesiaexpat.biz/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.7.1' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://indonesiaexpat.biz/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/indonesiaexpat.biz";
var ihc_translated_labels = "{\"delete_level\":\"Are you sure you want to delete this level?\",\"cancel_level\":\"Are you sure you want to cancel this level?\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/iziModal.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indonesiaexpat.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indonesiaexpat.biz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://indonesiaexpat.biz/?p=45479' />
<link rel="alternate" type="application/json+oembed" href="https://indonesiaexpat.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indonesiaexpat.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="761298980564872" />
							<meta property="ia:markup_url" content="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/?ia_markup=1" />
				
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://indonesiaexpatbiz.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/indonesiaexpat.biz\/wp-content\/uploads\/2019\/02\/desktoplogo1.png"
    },
    "url": "https:\/\/indonesiaexpat.biz\/",
    "name": "Indonesia Expat",
    "description": "Indonesia&#039;s Largest Expatriate Readership"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Indonesia Expat",
    "alternateName": "Indonesia&#039;s Largest Expatriate Readership",
    "url": "https:\/\/indonesiaexpat.biz\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Insert Ads",
    "alternateName": "Insert ads",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Single Post Bottom Ads",
    "alternateName": "Single Post Bottom Ads",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "MPU 1 Ads",
    "alternateName": "MPU 1 Ads",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "MPU 2 Ads",
    "alternateName": "MPU 2 ads",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Cat Sidebar Ads",
    "alternateName": "Cat Sidebar ads",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Interscroller Ads",
    "alternateName": "Interscroller ads",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Member Sidebar",
    "alternateName": "",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Home",
    "alternateName": "",
    "url": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Explore the Wonders of Banyuwangi",
    "description": "",
    "datePublished": "2020-01-30",
    "datemodified": "2020-01-30",
    "mainEntityOfPage": "https:\/\/indonesiaexpat.biz\/travel\/explore-the-wonders-of-banyuwangi\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/indonesiaexpat.biz\/wp-content\/uploads\/2020\/01\/IMG_1614-scaled-e1580349531800.jpg",
        "width": 700,
        "height": 525
    },
    "publisher": {
        "@type": "Organization",
        "name": "Indonesia Expat",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/indonesiaexpat.biz\/wp-content\/uploads\/2019\/02\/desktoplogo1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MirellaPandjaitan",
        "name": "Mirella Pandjaitan"
    }
}</script><meta property="fb:app_id" content="277248139852635"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://indonesiaexpat.biz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://indonesiaexpat.biz/wp-content/uploads/2019/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://indonesiaexpat.biz/wp-content/uploads/2019/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://indonesiaexpat.biz/wp-content/uploads/2019/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://indonesiaexpat.biz/wp-content/uploads/2019/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.oneall_social_login {
    font-weight: 700 !important;
    padding: 20px !important;
    text-align: center !important;
    max-width: 480px !important;
    margin: 0 auto 0 !important;
    font-size: 22px !important;
    color: #222 !important;
}
div.oneall_social_login_providers {
    max-width: 400px !important;
    margin: 20px auto 0 !important;
    padding: 15px 20px 10px 20px !important;
    background: #efefef !important;
    border: 3px dashed #555 !important;
}
#ie-desktop {
    display:block;
}

#mc_embed_signup_scroll input[type="submit"] {
  background: #d00 !important;
}

#ie-mobile {
    display:none;
}

.penci-wp-caption {
    position: static !important;
}

span.indoexpat-banner-insert {
    float: right;
    padding:0 0 0 20px;
}

#interscroller {
    display:none;
}

.page-id-37551 .site-content, .penci-page-style-1 .site-content {
	margin-top:0px
}


h1.main-title.main-title-overview, #forum-header, div#forum-navigation {
    display: none !important;
}


#af-wrapper #forum-header {
	border-color: transparent !important;
	background-color: transparent !important;
}
div#forum-navigation-mobile {
    display: none !important;
}

.ihc-left-side {
    max-width: 100% !important;
}

/* Mobile Only */

@media only screen and (max-width: 600px) {
.ihc-ap-top-theme-4 .iump-user-page-name {
    margin-bottom: 0px !important;
}
.cropControls.cropControlsUpload,	.ihc-mobile-bttn-wrapp, span.indoexpat-banner-insert {
    display:none;
}

#interscroller {
    display:block;
}

#interscroller .wrapper {
    position: relative;
    margin: 2em auto;
    width: 300px;
    height: 450px;
}

#interscroller .bg-wrapper {
    position: absolute;
    width: 300px;
    height: 450px;
    clip: rect(0px 300px 450px 0px);        
}

#interscroller .bg {
    position: fixed;
    height: 100%;
    top: 0;
    left: 50%;
    backface-visibility: hidden;
    transform: translate3d(-50%, 0, 0);
}
#ie-mobile {
    display:block;
}

#ie-desktop {
    display:none;
}
.home .ie-topheader {
		padding-top:25px;
	padding-bottom:0px;
	}
	.ie-topheader{
		padding-bottom:25px;
	}
.penci-page-style-1 .site-content,.penci-single-style-1 .site-content,.site-content {margin-top:25px}
	.home .site-content {margin-top:0px;}
}

.penci-block_12 .penci_media_object {
    margin-bottom: 23px;
}

.page-id-37554 .ihc-sm-wrapp-fe {
   	background-color: #dcdcdc;
    padding: 55px 45px 5px 45px;
    position: relative;
    display: inline-block;
    border-radius: 10px;
    margin-left: 13px;
    margin-bottom: 30px;
}
.page-id-37552 .ihc-sm-wrapp-fe {
   	background-color: #dcdcdc;
    padding: 0px 45px 5px 45px;
    position: relative;
    display: inline-block;
    border-radius: 10px;
    margin-left: 13px;
    margin-bottom: 30px;
}


.page-id-37554 .ihc-sm-wrapp-fe::before {
    content: "or register with your account :";
    clear: both;
    position: absolute;
    top: 10px;
}

.edu_guide .row.white_box {
    height: 185px !important;
    padding: 10px 0 0 15px !important;
}

.heateor_sss_sharing_container.heateor_sss_horizontal_sharing {
    padding: 20px;
    border: 1px solid #ada9a9cc;
    margin: 10px;
}

i.heateorSssSharing.heateorSssTCBackground {
    width: 41px !important;
		margin-left: 5px !important;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <meta property="fb:pages" content="761298980564872" />

	
	<meta name="google-site-verification" content="BVsxBXSnAzIEbOs0ISmpL8WfDOGcuFd0S_jumCE5BPA" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48091959-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48091959-1');
</script>
<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#333333">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#333333">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#333333">
</head>

<body class="post-template-default single single-post postid-45479 single-format-standard wp-custom-logo group-blog header-sticky penci_smooth_scroll penci_enable_retina penci_sticky_content_sidebar sidebar-left penci-single-style-1 penci-autoload-prev penci-caption-above-img wpb-js-composer js-comp-ver-5.5.5 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-1080">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar_date">
	Thursday, 30 January 2020</div>
<div class="topbar_item topbar__menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-37334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37334"><a href="https://indonesiaexpat.biz/">Home</a></li>
<li id="menu-item-37335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37335"><a href="https://indonesiaexpat.biz/about-us/">About Us</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://indonesiaexpat.biz/advertise/">Advertise With Us</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://indonesiaexpat.biz/careers/">Careers</a></li>
</ul></div>			</div>
			<div class="penci-topbar__right">
				<div class="topbar_item topbar__social-media">
	<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/Indonesia.Expat" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/Indonesia_Expat" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="http://instagram.com/indonesiaexpat" title="Instagram"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/indonesia-expat" title="Linkedin"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCwV_0-McE02C7cvcct3_FDw" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>


			</div>
			</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s2">
	<div class="penci-container-1170 header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://indonesiaexpat.biz/" class="custom-logo-link" rel="home"><img width="250" height="112" src="https://indonesiaexpat.biz/wp-content/uploads/2019/02/desktoplogo1.png" class="custom-logo" alt="Indonesia Expat" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<div class="g g-1"><div class="g-single a-32"><div id="ie-desktop"><a class="gofollow" data-track="MzIsMSwxLDYw" href="https://www.thepadmayana.com"><img src="https://indonesiaexpat.biz/wp-content/uploads/2019/12/the-padmayana-728x90-1.png" /></a></div></div></div>		</div>

	</div>
</div>
<header id="masthead" class="site-header header--s2" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-1170 header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-fadein_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-37387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37387"><a href="https://indonesiaexpat.biz/" itemprop="url"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-37668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37668"><a href="https://indonesiaexpat.biz/featured/" itemprop="url">Featured</a></li>
<li id="menu-item-37312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37312"><a href="https://indonesiaexpat.biz/news/" itemprop="url">News</a></li>
<li id="menu-item-37313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37313"><a href="https://indonesiaexpat.biz/business-property/" itemprop="url">Business</a></li>
<li id="menu-item-37314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37314"><a href="#" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-37315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37315"><a href="https://indonesiaexpat.biz/lifestyle/artsentertainment/" itemprop="url">Arts/Entertainment</a></li>
	<li id="menu-item-37316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37316"><a href="https://indonesiaexpat.biz/lifestyle/food-drink/" itemprop="url">Food &#038; Drink</a></li>
	<li id="menu-item-37317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37317"><a href="https://indonesiaexpat.biz/lifestyle/sports-health/" itemprop="url">Sports/Health</a></li>
</ul>
</li>
<li id="menu-item-37318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37318"><a href="https://indonesiaexpat.biz/outreach/" itemprop="url">Outreach</a>
<ul class="sub-menu">
	<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319"><a href="https://indonesiaexpat.biz/outreach/charities/" itemprop="url">Charities</a></li>
	<li id="menu-item-37320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37320"><a href="https://indonesiaexpat.biz/outreach/conservation-other/" itemprop="url">Conservation</a></li>
	<li id="menu-item-37321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37321"><a href="https://indonesiaexpat.biz/outreach/scams-in-the-city/" itemprop="url">Scams in the City</a></li>
	<li id="menu-item-37322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37322"><a href="https://indonesiaexpat.biz/outreach/observations/" itemprop="url">Observations</a></li>
</ul>
</li>
<li id="menu-item-37323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37323"><a href="https://indonesiaexpat.biz/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-37324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37324"><a href="https://indonesiaexpat.biz/meet-the-expats/" itemprop="url">Meet the Expats</a></li>
<li id="menu-item-37325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37325"><a href="https://indonesiaexpat.biz/outreach/info-for-expats/" itemprop="url">Expat Info</a></li>
<li id="menu-item-37330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37330"><a href="https://indonesiaexpat.biz/video/" itemprop="url">Video</a></li>
<li id="menu-item-39068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39068"><a href="#" itemprop="url">Members</a>
<ul class="sub-menu">
	<li id="menu-item-38777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38777"><a href="https://indonesiaexpat.biz/dashboard/" itemprop="url">My Account</a></li>
	<li id="menu-item-38776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38776"><a href="https://indonesiaexpat.biz/forum/" itemprop="url">Forum</a></li>
	<li id="menu-item-38952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38952"><a href="https://indonesiaexpat.biz/classifieds/" itemprop="url">Classifieds</a></li>
	<li id="menu-item-39045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39045"><a href="https://indonesiaexpat.biz/events/" itemprop="url">Events</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://indonesiaexpat.biz/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="on">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
	
</div>

	</div>
</header><!-- #masthead --></div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
										<div class="site-branding"> <a href="https://indonesiaexpat.biz/" class="custom-logo-link logo_header_mobile"><img src="https://indonesiaexpat.biz/wp-content/uploads/2019/01/Logo-Mobiles.png" alt="Indonesia Expat"/></a></div>
								<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://indonesiaexpat.biz/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="on">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-4"><div class="penci-loading-animation"></div></div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div class="g g-9"><div class="g-single a-11"><div id="ie-mobile" class="ie-topheader"><center><a class="gofollow" data-track="MTEsOSwxLDYw" target="_blank" href="https://www.santaferelo.com/en/contact/our-offices/indonesia-jakarta/"><img src="https://indonesiaexpat.biz/wp-content/uploads/2019/05/AmCham-300x300px_1_button_300ppi-e1556854691151.jpg" /></a></center></div></div></div>        <style>
            @media(max-width: 590px){
                .advertise-form td{
                    display: block;
                    width : 100%;
                    border: none;
                    padding: 0;
                }
                .advertise-form td input{
                    margin-bottom: 0;
                }
                .advertise-form tr{
                    margin-top: 10px;
                    display: block;
                }
                .advertise-form td:nth-child(1){
                    border-bottom: 0;
                }
                .ihc-account-page-wrapp {
                    padding : 0;
                }
                .ihc-register-14 {
                    min-width : 100%;
                }
                .ihc-strength .point{
                    margin-left: 25px;
                }
                .ihc-login-template-12 {
                    padding     : 10px;
                    padding-top : 20px;
                }
                .ihc-login-template-12 .impu-remember-wrapper{
                    padding-left: 0;
                }
                .advertise-form,
                .advertise-form tbody{
                    display: block;
                }
                .advertise-form select{
                    max-width: 100%;
                }
            }
            .ihc-login-template-12 .impu-form-line-fr input[type=text],
            .ihc-login-template-12 .impu-form-line-fr input[type=password]{
                border-radius: 50px !important;
            }
        </style>
        <script>
            $(document).ready(function () {
                var width = $('.g-recaptcha').parent().width();
                if (width < 302) {
                    var scale = width / 302;
                    $('.g-recaptcha').css('transform', 'scale(' + scale + ')');
                    $('.g-recaptcha').css('-webkit-transform', 'scale(' + scale + ')');
                    $('.g-recaptcha').css('transform-origin', '0 0');
                    $('.g-recaptcha').css('-webkit-transform-origin', '0 0');
                }
            });
        </script>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/" data-id="45479" data-title="">
					<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://indonesiaexpat.biz" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://indonesiaexpat.biz/travel/" itemprop="item"><span itemprop="name">Travel</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/" itemprop="item"><span itemprop="name">Explore the Wonders of Banyuwangi</span></a><meta itemprop="position" content="3" /></li></ul></div>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://indonesiaexpat.biz/news/aromatic-couples-romance-treatment-at-raffles-spa/" rel="prev">Aromatic Couples Romance Treatment at Raffles Spa</a></div><div class="nav-next"><a href="https://indonesiaexpat.biz/featured/eight-places-to-spend-a-very-unusual-valentines-day-in-bali/" rel="next">Eight Places to Spend a very Unusual Valentine’s Day in Bali</a></div></div>
	</nav>						<article id="post-45479" class="penci-single-artcontent noloaddisqus post-45479 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-travel tag-banyuwangi tag-dialoog-hotel tag-east-java tag-travel-3 tag-wonders penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://indonesiaexpat.biz/featured/" rel="category tag">Featured</a> <a href="https://indonesiaexpat.biz/travel/" rel="category tag">Travel</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Explore the Wonders of Banyuwangi</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/mirella-pandjaitan/">Mirella Pandjaitan</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-30T10:56:53+07:00">January 30, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p45479">7</span></span></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="720" src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-960x720.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-960x720.jpg 960w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-768x576.jpg 768w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-1536x1152.jpg 1536w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-2048x1536.jpg 2048w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-760x570.jpg 760w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-1920x1440.jpg 1920w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-533x400.jpg 533w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-585x439.jpg 585w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_1614-scaled-e1580349531800.jpg 700w" sizes="(max-width: 960px) 100vw, 960px" /><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">The beauty of Banyuwangi</figcaption></div></div></div>	</div><div class="penci-entry-content entry-content">
<span class="indoexpat-banner-insert"><div class="g g-5"><div class="g-single a-21"><a class="gofollow" data-track="MjEsNSwxLDYw" href="https://www.astonhotelsinternational.com/en/hotel/detailnews/31/459/your-unforgettable-wedding-day?utm_source=IndonesiaExpat.biz&utm_medium=banner&utm_campaign=AstonSimatupang-Specialweddingpackage " target="_blank"><img src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/WEDDING_AII-1.jpeg" /></a></div></div></span>
	<h4>The city of Banyuwangi, according to a traditional folk tale, got its name from an example of noble and sacred love; from the murder of Sri Tanjung Sidopekso.</h4>
<p>She was a beautiful woman whom King Sulahkromo desired. Her husband, Patih R.Sidopekso, was instructed by the king to go on a mission and to leave his wife unattended. The king used this chance to seduce her, but failed terribly. Instead, he flipped the story and slandered Sri Tanjung for betraying her husband. To Sidopekso’s disbelief, even after confronting his wife he declared his intention to kill her at the riverbank. She expressed once again that she was innocent and as proof, her dead body wouldn’t reek once it was thrown into the river. Indeed, the water had a pleasing fragrance once her corpse was floating in it, ultimately deriving the name Banyuwangi, or fragrant water.</p>
<figure id="attachment_45486" aria-describedby="caption-attachment-45486" style="width: 700px" class="wp-caption aligncenter"><a href="https://indonesiaexpat.biz/wp-content/uploads/2020/01/DSCF4669-scaled.jpg"><img class="size-full wp-image-45486" src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/DSCF4669-scaled-e1580312196741.jpg" alt="" width="700" height="525" /></a><figcaption id="caption-attachment-45486" class="wp-caption-text">The positive vibes of Dialoog hotel</figcaption></figure>
<p>For the next three days, <a href="https://www.dialooghotels.com/hotel/banyuwangi">Dialoog Banyuwangi</a> introduces its “simple living” whilst I rest from exploring Banyuwangi. The General Manager of Dialoog Hotel, I Putu Agus Susenayasa, shares that experiences are introduced to cater to different travelling needs and desires. Some guests like to be adventurous, meanwhile some prefer staying in. Well, perfect! I’m a guest who prefers both.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>I start my expedition by roaming the weekly Sunday traditional market at Desa Kemiren Osing. Pak Jami sells authentic Osing dishes, and one particularly catches my eye: sego cawuk. It consists of sweet and spicy fish, beef, eggs, gecok (grated young coconut mixed with small anchovies), pindang gravy (heated sugar mixed with laos and wadung spices), and sambal. “I make the gecok differently. I use grated raw coconut instead of roasting it first because I believe it tastes richer this way,” explains Pak Jami.</p>
<figure id="attachment_45480" aria-describedby="caption-attachment-45480" style="width: 700px" class="wp-caption aligncenter"><a href="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306.jpg"><img class="wp-image-45480" src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306.jpg" alt="" width="700" height="525" srcset="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306.jpg 2304w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-768x576.jpg 768w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-1536x1152.jpg 1536w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-2048x1536.jpg 2048w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-760x570.jpg 760w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-1920x1440.jpg 1920w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-960x720.jpg 960w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-533x400.jpg 533w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9306-585x439.jpg 585w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-45480" class="wp-caption-text">Osing dishes</figcaption></figure>
<p>I meet a lovely elderly Osing woman who I call mbah, for grandmother. We sit on her front porch where she shows me a wooden container that’s filled with herbs. Mbah expertly grinds betel leaf, areca nut, lime, gambier, and tobacco, and then starts chewing the mixture. “Munching on this herbal mixture once to three times a day is good to avoid brittle teeth and to pucker up your lips. But I started too late so now, at 74, I can barely chew these herbs anymore,” she says.</p>
<p>She offers me a non-ground pack without tobacco, fearing it might’ve been too strong for my taste-buds. I start chewing and chewing. I taste spiciness but the overall flavour is like a typical jamu. I got tired from chewing and my mouth was already red anyways, so I spit out the residue, leaving mbah laughing.</p>
<p>Along Jalan Yos Sudarso in Banyuwangi is a narrow driveway that’s surrounded by palm trees. It’s indeed a gloomy Sunday morning but a little ray of sunshine welcomes me as I arrive at Dialoog’s front yard. As you walk towards the open-air lobby, you’re greeted with an impeccable view of bright green grass, palm trees, an infinity pool, and outlines of west Bali. I’m in awe and a little too distracted to check in.</p>
<p>Dialoog is a beach resort of 116 rooms that offers guests the chance to wake up with a clear view of the ocean or the garden. Guests can choose from three different types of rooms: deluxe garden, deluxe ocean, and suite. “Dialoog is young with the vision to create affordable luxury travel and experiences that elevate our guests out of their everyday routines, and have a taste of lifestyle that is normally out of reach at an affordable price, such as enjoying nature, the sunrise in the morning, and breathing fresh air. These are hard to come by, eventually becoming a luxurious way of life. We hope this sustainable living allows more people to come and relish it,” points out the Balinese hotelier who prefers to be called Sena.</p>
<figure id="attachment_45484" aria-describedby="caption-attachment-45484" style="width: 700px" class="wp-caption aligncenter"><a href="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9329-scaled.jpg"><img class="wp-image-45484 size-full" src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9329-scaled-e1580311789569.jpg" alt="" width="700" height="467" /></a><figcaption id="caption-attachment-45484" class="wp-caption-text">Dialoog resort</figcaption></figure>
<p>Three white rectangular-shaped buildings, each reaching up to the fifth floor, comprise the rooms, spa, and fitness centre. Since the pathway between buildings is open-air, umbrellas are provided in case it rains. Surrounding these buildings are luscious green areas – getting you to be one with nature. And if you slowly pass by the lobby, you&#8217;ll see that there’s a brown building that has intricate wooden carvings to facilitate MICE events.</p>
<p>Entering my suite, I see a separate bathroom plus bathtub, rain shower, and two wash basins. At 56 sqm, the suite is minimalistically designed with hints of local essence from again, wooden carvings as well as batik fabric, offering the luxury of a larger space and privacy.</p>
<p>The TV that’s hanging on a wooden wall, separating the bathroom and the lounge area, faces straight towards the sofa. The bed itself faces directly to the balcony, not the TV. Fear not, the TV is stretchable and can bend towards the bed direction. Excitingly, I have the options of watching movies or immersing myself in the day and night views from the balcony.</p>
<figure id="attachment_45483" aria-describedby="caption-attachment-45483" style="width: 700px" class="wp-caption aligncenter"><a href="https://indonesiaexpat.biz/wp-content/uploads/2020/01/suite.jpg"><img class="wp-image-45483" src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/suite.jpg" alt="" width="700" height="527" srcset="https://indonesiaexpat.biz/wp-content/uploads/2020/01/suite.jpg 1280w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/suite-768x578.jpg 768w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/suite-960x723.jpg 960w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/suite-531x400.jpg 531w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/suite-585x441.jpg 585w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-45483" class="wp-caption-text">A suite in Dialoog hotel</figcaption></figure>
<p>“Subtle precision and simplicity are the core values for Dialoog in achieving simple sophistication, yet detailed for our young travellers. Generally, Dialoog’s design is contemporary, sleek and uncomplicated. Our rooms are designed in an open concept allowing the air to flow through the space beginning from the entrance until the spacious balcony,” Sena added.</p>
<p>Be aware whenever you open the sliding door though, the air conditioning automatically turns off. Once opened, you’re in paradise: sea breezes blow over a balcony with a sofa, wooden chair, and coffee table. I’m suggested to watch the sunrise from my bed or balcony, but I failed to do so – I peacefully sleep in and feel unbothered to wake up at 5am.</p>
<p>My stomach starts growling so I head downwards and walk along a path that leads me to the Casabanyu Restaurant and Bar; serving authentic Indonesian and contemporary international cuisine, accompanied by alcoholic and non-alcoholic refreshers. I choose a seat that eventually becomes my self-proclaimed spot throughout my stay, simply because the chair I sit on has the best angle to see the pool, the beach, and west Bali – definitely the perfect place to dine and unwind.</p>
<p>I order pecel pitik, a Banyuwangi delicacy that’s only available in this city. Eager to have dessert, but confused about making a choice from the many options on the menu, the waiter mentions that the Banyuwangi Regent loves to order the pisang goreng whenever he dines here. Taking a whole bite of a rounded banana fritter with caramelised, cinnamon candied nuts assures me why the regent loves this so much – it has the basic goodness of the typical pisang goreng but with a twist of extra sweetness and crunchiness. “I’ll save the rest to munch on my balcony,” I told myself. But the cool breeze and the stunning view is too soothing.</p>
<p>The glassed-wall fitness centre, nearby the MICE rooms, is full of the necessary equipment you need to get a full body workout such as the row machine, a treadmill, a static bicycle, a cable machine with leg press and lat pull down functions, free-weights, yoga mats, and medicine balls. Water and towels are available too.</p>
<p>I decide to test out some of those equipment; fairly new and easy to use, even if you’ve never tried them before. Guests can also adjust the temperature inside! Someone who left minutes after I entered made the room as hot as a sauna so I adjusted the temperature to my liking. Be careful to work out after sunset, especially if you’re not used to it, since the lighting here is rather dim – noticeably a theme throughout the hotel. “Banyuwangi also known as the sunrise of Java, which tells the first glimpse of the sunrise, starts early too. Hence we start and retire early in this part of the world,” Sena gushes.</p>
<p><a href="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-scaled.jpg"><img class="aligncenter wp-image-45481" src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-scaled.jpg" alt="Alas purwo" width="700" height="1050" srcset="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-scaled.jpg 1707w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-768x1152.jpg 768w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-1024x1536.jpg 1024w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-1365x2048.jpg 1365w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-960x1440.jpg 960w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-267x400.jpg 267w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9283-585x878.jpg 585w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>“Please, let there be sunshine tomorrow,” I pray as I shut my eyes to sleep. The bright sun woke me up from a half-blinded window. I head over to Bangsring Underwater that focuses on Banyuwangi’s wonderful underwater tourism and also acts as a conservation centre for injured species.</p>
<p>Sukirno, the Chairman of the Association Podaris Tourism Banyuwangi, guides me around today. He tells me that the local government’s courage to promote Banyuwangi and the locals will to build their own tourism has set Banyuwangi’s sweet name widely heard today. “Actually, the locals acted first then the local government gave support. Bangsring, for example, was established by sailors and farmers. How much do they make in a day? They might as well open underwater tourism which they can economically benefit from by becoming a guide and selling food,” Sukirno says.</p>
<p>Sena mentions that Dialoog works with locals to conduct these experiences because, “as an hotelier, we play a part in promoting the destination, community-based businesses should be facilitated in order to give our guests an authentic experience and improve the economic gains for the locals.”</p>
<p>Tabuhan Island is a small island, about 20 minutes boat ride, with white sands – different to Banyuwangi’s black-coloured sand beaches – and many seashells. Two shops normally serve pisang goreng, indomie, and coffee on the weekends. But on the weekdays, like today, it’s dead quiet – rather tranquil though. I snorkel for a good hour; totally amazed at the crystal clear waters, giving me visions of various gorgeous and colourful underwater life. “You think this is amazing? Wait until you get to Rumah Apung,” says my enthusiastic guide. Injured sharks and sea turtles are nurtured back to health for at least six months and then released back to the open sea after they are brought to Rumah Apung by fishermen who accidentally capture them in their nets.</p>
<p>“A fresh juice by the pool sounds splendid,” I thought to myself as I arrive back at Dialoog. I sip on a fresh dragon fruit juice while stretching out my legs on a day bed and soon dip into the infinity pool, while glimpsing the sight of strong currents hitting the black-sand beach, by the edge of the pool.</p>
<figure id="attachment_45485" aria-describedby="caption-attachment-45485" style="width: 2304px" class="wp-caption aligncenter"><a href="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309.jpg"><img class="size-full wp-image-45485" src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309.jpg" alt="" width="2304" height="1728" srcset="https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309.jpg 2304w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-768x576.jpg 768w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-1536x1152.jpg 1536w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-2048x1536.jpg 2048w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-760x570.jpg 760w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-1920x1440.jpg 1920w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-960x720.jpg 960w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-533x400.jpg 533w, https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG_9309-585x439.jpg 585w" sizes="(max-width: 2304px) 100vw, 2304px" /></a><figcaption id="caption-attachment-45485" class="wp-caption-text">An infinity pool in Dialoog hotel</figcaption></figure>
<p>I open the tap to fill up the suite’s bathtub, since the bathroom’s view overlooks Dialoog’s garden and ocean, which is too pretty to miss in the daylight. For about 30 minutes, my body relaxes after all of today’s water activities.</p>
<p>“We want our guests to feel at home whilst staying in Dialoog, at the same time being true to themselves in every interaction and every moment spent with us during their holiday. We aim to create genuine and positive footprints to our guests&#8217; staying experience,” says Sena.</p>
<p>I decide to head to the beach to do some work on my last day. Seriously, who would ever work on a transcription whilst lying on the beach?</p>
<p>At 11am, I go to the spa for a 90-minute treatment that is supposedly to really tackle tensions, not the usual lightly pressured massages. I happen to meet my masseuse in front of the spa, where she’s demonstrating a new scrub product that the spa has included from Sensatia Botanicals. Batik fabric covers my body, lights are off, and a hint of sunshine from the edges of a big wooden door in front of me peaks through; I lose myself in deep slumber within 30 minutes of the treatment. Don’t ever judge a book by its cover because my tiny, warmhearted masseuse was as strong as a stallion! She definitely took out all the tensions from yesterday’s underwater adventure and life’s inconveniences in Jakarta.</p>
<p>Sadly, it’s almost time for my flight. I still manage to eat Casabanyu’s parrot fish curry and even order the churros to take-away to munch on during my flight. It’s time to say good-bye to my dining spot. I say my farewells to the lovely staff. And I finally say see you again to the simple life.</p>
<h4>See: <a href="https://indonesiaexpat.biz/featured/explore-kediri-where-nature-meets-history/">Explore Kediri: Where Nature Meets History</a></h4>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download Best WordPress Themes Free Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">free download udemy course</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download samsung firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download Premium WordPress Themes Free</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">lynda course free download</a></div></p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Explore%20the%20Wonders%20of%20Banyuwangi&url=https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F&title=Explore%20the%20Wonders%20of%20Banyuwangi")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Explore%20the%20Wonders%20of%20Banyuwangi https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Line" Title="Line" class="heateorSssSharing heateorSssLineBackground"><a href="https://social-plugins.line.me/lineit/share?url=https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F"><ss style="display:block" class="heateorSssSharingSvg heateorSssLineSvg"></ss><ss class="heateor_sss_square_count heateor_sss_Line_count">&nbsp;</ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Findonesiaexpat.biz%2Ftravel%2Fexplore-the-wonders-of-banyuwangi%2F&text=Explore%20the%20Wonders%20of%20Banyuwangi")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss><ss class="heateor_sss_square_count heateor_sss_Telegram_count">&nbsp;</ss></i></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_like"><ss class="heateor_sss_square_count">&nbsp;</ss><ss class="heateor_sss_square_count heateor_sss_facebook_like_count">&nbsp;</ss><div class="fb-like" data-href="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/', 'Explore%20the%20Wonders%20of%20Banyuwangi', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><!-- .entry-content -->
<div class="textwidget custom-html-widget"><div id="ie-mobile" class="widget  penci-block-vc penci-widget-sidebar style-title-3 style-title-left widget_text" ><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Signup for our Newsletter</span></h4></div>			<!-- Begin Mailchimp Signup Form -->

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }</style>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://indonesiaexpat.us10.list-manage.com/subscribe/post?u=6abc728e0baae8df1ce58b12f&amp;id=b37b116fa2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_6abc728e0baae8df1ce58b12f_b37b116fa2" type="text" value="" /></div><br><br>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
		</div></div><div class="g g-6"><div class="g-single a-32"><div id="ie-desktop"><a class="gofollow" data-track="MzIsNiwxLDYw" href="https://www.thepadmayana.com"><img src="https://indonesiaexpat.biz/wp-content/uploads/2019/12/the-padmayana-728x90-1.png" /></a></div></div></div><div class="g g-10"><div class="g-single a-29"><div id="ie-mobile"><a class="gofollow" data-track="MjksMTAsMSw2MA==" target="_blank" href="https://www.thepadmayana.com/"><img src="https://indonesiaexpat.biz/wp-content/uploads/2019/12/the-padmayana-300x300-1.png" /></a>></div></div></div>

							<footer class="penci-entry-footer">
								<span class="tags-links penci-tags-links"><a href="https://indonesiaexpat.biz/tag/banyuwangi/" rel="tag">Banyuwangi</a><a href="https://indonesiaexpat.biz/tag/dialoog-hotel/" rel="tag">dialoog hotel</a><a href="https://indonesiaexpat.biz/tag/east-java/" rel="tag">East Java</a><a href="https://indonesiaexpat.biz/tag/travel-3/" rel="tag">travel</a><a href="https://indonesiaexpat.biz/tag/wonders/" rel="tag">wonders</a></span>							</footer><!-- .entry-footer -->
						</article>
						<div id="penci-comments-button-45479" class="penci-comments-button">
					<a href="#" class="button comment-but-text" data-postid="45479">Click to comment</a>
				</div>			<div id="penci-facebook-comments" class="penci-facebook-comments">
				<div class="fb-comments" data-href="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/"
				     data-numposts="5"
				     data-colorscheme="light"
				     data-order-by="reverse_time" data-width="100%"
				     data-mobile="false"></div>

							</div>
			<div id="facebook-45479-comment" class="active multi-facebook-comment penci-tab-pane" ></div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-32705 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-defamatory-comments tag-fake-news tag-internet-laws tag-jail tag-provocation tag-sentence penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2018/01/joko-widodo-rtr.jpg);" href="https://indonesiaexpat.biz/news/teenager-receives-18-months-jail-sentence-insulting-president-jokowi/"></a><h4 class="entry-title"><a href="https://indonesiaexpat.biz/news/teenager-receives-18-months-jail-sentence-insulting-president-jokowi/">Teenager Receives 18 Months’ Jail Sentence for Insulting President Jokowi</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/ardi-wirdana/">Ardi Wirdana</a></span><time class="entry-date published updated" datetime="2018-01-17T05:10:28+07:00">January 17, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-36247 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-murder tag-murder-suicide-case tag-palembang tag-suicide penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2018/10/2630426424.jpg);" href="https://indonesiaexpat.biz/news/palembang-man-kills-family-then-himself/"></a><h4 class="entry-title"><a href="https://indonesiaexpat.biz/news/palembang-man-kills-family-then-himself/">Palembang Man Kills Family then Himself, Leaves Suicide Note</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2018-10-28T17:50:52+07:00">October 28, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-38413 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-12432 tag-indonesia tag-jokowi tag-mrt penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2019/03/The-Jakarta-Post-480x320.jpg);" href="https://indonesiaexpat.biz/featured/jokowi-second-phase-of-mrt-to-be-ready-by-2024/"></a><h4 class="entry-title"><a href="https://indonesiaexpat.biz/featured/jokowi-second-phase-of-mrt-to-be-ready-by-2024/">Jokowi: Second Phase of MRT to be Ready by 2024</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2019-03-25T13:53:23+07:00">March 25, 2019</time></div></div></div></div>				</div>

						<div id="penci-infinite-handle" data-offset="0" data-postidCurrent="45479" data-postidLoaded="45479" class="penci-single-loadmore">
		<span class="penci-three-bounce">
			<span class="one"></span>
			<span class="two"></span>
			<span class="three"></span>
		</span>
	</div>
				</div>
			</div>
				<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
		<div class="theiaStickySidebar">
		<div id="text-13" class="widget  penci-block-vc penci-widget-sidebar style-title-3 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Signup for our Newsletter</span></h4></div>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://indonesiaexpat.us10.list-manage.com/subscribe/post?u=6abc728e0baae8df1ce58b12f&amp;id=b37b116fa2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_6abc728e0baae8df1ce58b12f_b37b116fa2" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div><div id="adrotate_widgets-7" class="widget  penci-block-vc penci-widget-sidebar style-title-3 style-title-left adrotate_widgets"><div class="g g-4"><div class="g-col b-4 a-13"><a class="gofollow" data-track="MTMsNCwxLDYw" target="_blank" href="https://play.google.com/store/apps/details?id=com.seatech.bluebird&hl=en"><img src="https://indonesiaexpat.biz/wp-content/uploads/2017/08/web-Banner-My-Blue-Bird-Indonesia-Expat-300x300.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><a class="gofollow" data-track="MjgsNCwxLDYw" href="https://www.intiwhiz.com/" target="_blank"><img src="https://indonesiaexpat.biz/wp-content/uploads/2020/01/Indonesia-Expat.jpg" /></a></div></div></div>	<div id="penci_block_6__33971720" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__33971720" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Top Reads This Month</span></h3>								</div>
		<div id="penci_block_6__33971720block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-disable-lazy penci_mobj__img"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG-20200116-WA0003-280x186.jpg);" data-delay="" href="https://indonesiaexpat.biz/featured/massive-fire-burns-bintang-supermarket-in-seminyak/" title="Massive Fire Burns Bintang Supermarket in Seminyak"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/featured/massive-fire-burns-bintang-supermarket-in-seminyak/" title=" Massive Fire Burns Bintang Supermarket in Seminyak ">Massive Fire Burns Bintang Supermarket in Seminyak</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published" datetime="2020-01-16T13:56:21+07:00">January 16, 2020</time><time class="updated" datetime="2020-01-16T21:32:20+07:00">January 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-01-16T13:56:21+07:00">January 16, 2020</time><time class="updated" datetime="2020-01-16T21:32:20+07:00">January 16, 2020</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p45228">15553</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-disable-lazy penci_mobj__img"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2020/01/IMG-20200114-WA0009-280x186.jpg);" data-delay="" href="https://indonesiaexpat.biz/news/government-inspects-the-indicated-gay-villa-in-bali/" title="Government Inspect The Indicated Gay Villas in Bali"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/news/government-inspects-the-indicated-gay-villa-in-bali/" title=" Government Inspect The Indicated Gay Villas in Bali ">Government Inspect The Indicated Gay Villas in Bali</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published" datetime="2020-01-14T14:03:54+07:00">January 14, 2020</time><time class="updated" datetime="2020-01-14T17:35:48+07:00">January 14, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-01-14T14:03:54+07:00">January 14, 2020</time><time class="updated" datetime="2020-01-14T17:35:48+07:00">January 14, 2020</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p45076">9625</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-disable-lazy penci_mobj__img"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2020/01/images-82-1-280x186.jpeg);" data-delay="" href="https://indonesiaexpat.biz/featured/new-toll-roads-for-bali/" title="New Toll Roads for Bali"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/featured/new-toll-roads-for-bali/" title=" New Toll Roads for Bali ">New Toll Roads for Bali</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2020-01-25T17:24:20+07:00">January 25, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-25T17:24:20+07:00">January 25, 2020</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p45369">6958</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-disable-lazy penci_mobj__img"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2020/01/All-Speakers-with-Marcell-and-The-Mighties-280x186.jpg);" data-delay="" href="https://indonesiaexpat.biz/lifestyle/artsentertainment/first-lineup-of-jakarta-international-bni-java-jazz-festival-released/" title="First Line-up of Jakarta International BNI Java Jazz Festival Released"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/lifestyle/artsentertainment/first-lineup-of-jakarta-international-bni-java-jazz-festival-released/" title=" First Line-up of Jakarta International BNI Java Jazz Festival Released ">First Line-up of Jakarta International BNI Java Jazz Festival Released</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published" datetime="2020-01-16T13:46:55+07:00">January 16, 2020</time><time class="updated" datetime="2020-01-16T13:48:16+07:00">January 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-01-16T13:46:55+07:00">January 16, 2020</time><time class="updated" datetime="2020-01-16T13:48:16+07:00">January 16, 2020</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p45220">6769</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-disable-lazy penci_mobj__img"  style="background-image: url(https://indonesiaexpat.biz/wp-content/uploads/2020/01/images-81-280x186.jpeg);" data-delay="" href="https://indonesiaexpat.biz/featured/top-5-dentists-in-the-jakarta-area/" title="Top 5 Dentists in the Jakarta Area"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/featured/top-5-dentists-in-the-jakarta-area/" title=" Top 5 Dentists in the Jakarta Area ">Top 5 Dentists in the Jakarta Area</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2020-01-26T16:49:00+07:00">January 26, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-26T16:49:00+07:00">January 26, 2020</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p45366">4115</span></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-4"><div class="penci-loading-animation"></div></div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__33971720 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__33971720 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__33971720 = new penciBlock();penci_block_6__33971720.blockID="penci_block_6__33971720";penci_block_6__33971720.atts_json = '{"build_query":"post_type:post|size:5|order_by:popular_month|order:DESC","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"1","hide_comment":"1","show_author":"","show_count_view":"1","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-3","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__33971720","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__33971720.content="";penciBlocksArray.push(penci_block_6__33971720);</script>	<div id="penci_block_6__27507901" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__27507901" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Content</span></h3>								</div>
		<div id="penci_block_6__27507901block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/featured/eight-places-to-spend-a-very-unusual-valentines-day-in-bali/" title=" Eight Places to Spend a very Unusual Valentine’s Day in Bali ">Eight Places to Spend a very Unusual Valentine’s Day in Bali</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/eric-buvelot/">Eric Buvelot</a></span><time class="entry-date published updated" datetime="2020-01-30T11:03:20+07:00">January 30, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-30T11:03:20+07:00">January 30, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/travel/explore-the-wonders-of-banyuwangi/" title=" Explore the Wonders of Banyuwangi ">Explore the Wonders of Banyuwangi</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/mirella-pandjaitan/">Mirella Pandjaitan</a></span><time class="entry-date published updated" datetime="2020-01-30T10:56:53+07:00">January 30, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-30T10:56:53+07:00">January 30, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/news/aromatic-couples-romance-treatment-at-raffles-spa/" title=" Aromatic Couples Romance Treatment at Raffles Spa ">Aromatic Couples Romance Treatment at Raffles Spa</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2020-01-30T00:32:17+07:00">January 30, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-30T00:32:17+07:00">January 30, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/news/letters-to-juliet-valentines-day-celebration-at-mandarin-oriental-jakarta/" title=" Letters to Juliet, Valentine&#8217;s Day Celebration at Mandarin Oriental, Jakart ">Letters to Juliet, Valentine&#8217;s Day Celebration at Mandarin Oriental, Jakart</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2020-01-30T00:20:45+07:00">January 30, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-30T00:20:45+07:00">January 30, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://indonesiaexpat.biz/video/pressure-hour-at-eastern-promise/" title=" Pressure Hour at Eastern Promise ">Pressure Hour at Eastern Promise</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://indonesiaexpat.biz/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2020-01-29T16:37:12+07:00">January 29, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-29T16:37:12+07:00">January 29, 2020</time></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-4"><div class="penci-loading-animation"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__27507901block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>@media screen and (min-width: 768px ){#penci_block_6__27507901 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}#penci_block_6__27507901 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__27507901 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__27507901 = new penciBlock();penci_block_6__27507901.blockID="penci_block_6__27507901";penci_block_6__27507901.atts_json = '{"build_query":"post_type:post|size:5|order_by:date|order:DESC","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"1","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__27507901","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__27507901.content="";penciBlocksArray.push(penci_block_6__27507901);</script>		</div>
	</aside><!-- #secondary -->
						</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Indonesia Expat"/>
		<meta itemprop="description" content="Indonesia&#039;s Largest Expatriate Readership"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2020"/>
		<meta itemprop="copyrightHolder" content="Indonesia Expat"/>
								<div class="footer__bottom style-2">
								<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
					<div class="row">
													<div class="footer__bottom-item footer__logo penci-col-3">
								<a href="https://indonesiaexpat.biz/" rel="home"><img  src="https://indonesiaexpat.biz/wp-content/uploads/2019/01/Logo-Footer.png" alt="logo "/></a>							</div>
																			<div class="footer__bottom-item penci-footer-text-wrap penci-col-6">
								<div class="block-title"><span>About US</span></div>

								<span class="penci-footer-text-content">Formerly known as Jakarta Expat and Bali Expat, Indonesia Expat is Indonesia's largest expatriate readership published in Jakarta by PT Koleksi Klasik Indonesia
</span><div class="footer-email-wrap">Contact us: <a href="mailto:info@indonesiaexpat.biz">info@indonesiaexpat.biz</a></div>
							</div>
																			<div class="footer__bottom-item footer__social-media penci-col-3">
								<div class="block-title"><span>Follow us</span></div>
								<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/Indonesia.Expat" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/Indonesia_Expat" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="http://instagram.com/indonesiaexpat" title="Instagram"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/indonesia-expat" title="Linkedin"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCwV_0-McE02C7cvcct3_FDw" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>							</div>
											</div>
				</div>
			</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
			<div class="site-info">
				@2019 - Indonesia Expat. All Right Reserved			</div><!-- .site-info -->
			<div class="sub-footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-37305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37305"><a title="The Name is Very" href="https://thenameisvery.com">Site by VERY</a></li>
</ul></div>		</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://indonesiaexpat.biz/"><img src="https://indonesiaexpat.biz/wp-content/uploads/2019/01/ie-vector-logo-3.png" alt="Indonesia Expat"/></a>
						</div>
					<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37387"><a href="https://indonesiaexpat.biz/"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37668"><a href="https://indonesiaexpat.biz/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37312"><a href="https://indonesiaexpat.biz/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37313"><a href="https://indonesiaexpat.biz/business-property/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37314"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37315"><a href="https://indonesiaexpat.biz/lifestyle/artsentertainment/">Arts/Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37316"><a href="https://indonesiaexpat.biz/lifestyle/food-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37317"><a href="https://indonesiaexpat.biz/lifestyle/sports-health/">Sports/Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37318"><a href="https://indonesiaexpat.biz/outreach/">Outreach</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319"><a href="https://indonesiaexpat.biz/outreach/charities/">Charities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37320"><a href="https://indonesiaexpat.biz/outreach/conservation-other/">Conservation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37321"><a href="https://indonesiaexpat.biz/outreach/scams-in-the-city/">Scams in the City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37322"><a href="https://indonesiaexpat.biz/outreach/observations/">Observations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37323"><a href="https://indonesiaexpat.biz/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37324"><a href="https://indonesiaexpat.biz/meet-the-expats/">Meet the Expats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37325"><a href="https://indonesiaexpat.biz/outreach/info-for-expats/">Expat Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37330"><a href="https://indonesiaexpat.biz/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39068"><a href="#">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38777"><a href="https://indonesiaexpat.biz/dashboard/">My Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38776"><a href="https://indonesiaexpat.biz/forum/">Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38952"><a href="https://indonesiaexpat.biz/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39045"><a href="https://indonesiaexpat.biz/events/">Events</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
				<div id="fb-root"></div>
				<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '277248139852635',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://indonesiaexpat.biz/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=277248139852635&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '277248139852635',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/indonesiaexpat.biz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ctc_var = {"is_mobile":"no","post_title":"Explore the Wonders of Banyuwangi","is_ga_enable":"no","is_fb_an_enable":"no"};
var ht_ctc_var_chat = {"number":"628111490400","pre_filled":"","show_or_hide":"show","webandapi":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/js/app.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/indonesiaexpat.biz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/themes/indoexpat/assets/js/main.js?ver=1575288572'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/indonesiaexpat.biz\/wp-admin\/admin-ajax.php","nonce":"1f52d3d5d9","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/themes/pennews/js/script.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/indonesiaexpat.biz\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/indonesiaexpat.biz\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/indonesiaexpat.biz\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/indonesiaexpat.biz\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://indonesiaexpat.biz/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://indonesiaexpat.biz/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://indonesiaexpat.biz/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceHorizontalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSssInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v3.0"})}window.fbAsyncInit=function() {heateorSssInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/wp-util.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/indonesiaexpat.biz\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/indonesiaexpat.biz\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/indonesiaexpat.biz\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://indonesiaexpat.biz/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
			<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(45479, 'https://indonesiaexpat.biz');
			</script>
			<script>

    /*jQuery(document).ready(function(){
        $('.clf_wrap').each(function(){
            var read_more_link = $(this).find('h3').find('a').attr('href');
            $(this).append('<a href="'+ read_more_link +'" class="read_more">Read more</a>');
            console.log(read_more_link);
        });
    });*/
</script>
</body>
</html>
